VoxiHost - PletX Network Issues – Incident details

All systems operational

PletX Network Issues

Resolved
Degraded performance
Started 27 days agoLasted about 1 hour

Affected

Datacenter

Degraded performance from 8:25 PM to 9:29 PM

Anti-DDoS Protection

Degraded performance from 8:25 PM to 9:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We don't see any more packet loss/drops.

  • Monitoring
    Monitoring

    We are monitoring current PletX disconnects caused by larger DDoS Attacks on their network and specific ingress paths not being able to handle it correctly. It seems like disconnects are very random and take 1/2s to recover.