VoxiHost - RPKI, Connection issue – Incident details

System Under Maintenance

RPKI, Connection issue

Resolved
Major outage
Started 4 months agoLasted about 4 hours

Affected

VPS Nodes

Partial outage from 4:35 PM to 6:59 PM, Major outage from 6:59 PM to 7:32 PM, Degraded performance from 7:32 PM to 8:55 PM

Node #1 (Germany/FRA)

Partial outage from 4:35 PM to 6:59 PM, Major outage from 6:59 PM to 7:32 PM, Degraded performance from 7:32 PM to 8:55 PM

Inne

Partial outage from 4:35 PM to 6:59 PM, Major outage from 6:59 PM to 7:32 PM, Degraded performance from 7:32 PM to 8:55 PM

Strona Główna

Partial outage from 4:35 PM to 6:59 PM, Major outage from 6:59 PM to 7:32 PM, Degraded performance from 7:32 PM to 8:55 PM

VPS Panel

Partial outage from 4:35 PM to 6:59 PM, Major outage from 6:59 PM to 7:32 PM, Degraded performance from 7:32 PM to 8:55 PM

Updates
  • Resolved
    Resolved

    We can confirm that this incident has been fully resolved. We will be providing compensation to all affected customers in the form of an additional day of service on their VPS servers.

    Thank you for your understanding.

    Daniel M.
    VoxiHost Team

  • Monitoring
    Monitoring

    We believe the issue may be resolved, but we will continue to monitor the situation for a few more minutes.

    Daniel .M
    VoxiHost Team

  • Update
    Update

    Unfortunately, due to an error in IPXO’s new payment system, our subnet was temporarily removed, and as a result, the RPKI associated with our ASN was revoked. This has caused some providers not to update the propagation correctly yet, which explains the reachability issues with our ip-range.

    We are already working with IPXO to ensure full restoration as soon as possible. Compensation will be provided after the incident will be resolved!

    We sincerely apologize for the inconvenience.

    Daniel .M
    VoxiHost Team

  • Identified
    Identified

    We have identified the connection issues they are connected to RPKI of the subnet we own. We are in contact with provider to solve it.